Back to overview
Degraded

Investigating: Intermittent API Latency and Request Timeouts

Mar 02 at 01:28am GMT
Affected services
Production
api.trlyr.com/virtual-assets
api.trlyr.com/physical-assets

Resolved
Mar 02 at 08:39am GMT

The issue is now resolved and communication with the IoT provider is no longer degraded.

Created
Mar 02 at 01:28am GMT

We are currently investigating reports of significant latency and request timeouts with scheduling assets. This is resulting in intermittent failures for schedule submissions and monitoring data. We are working on resolving this.