Back to overview
Degraded
Intermittent Outage of Live Monitoring Feeds
Feb 15 at 03:57am GMT
Affected services
Production
api.trlyr.com/virtual-assets
api.trlyr.com/physical-assets
Resolved
Feb 15 at 09:46am GMT
Live Monitoring has been restored and missing data is now backfilled. Thank you for your Patients.
Affected services
Created
Feb 15 at 03:57am GMT
We are currently investigating an issue where live monitoring data is not being reported, and our team is working to restore visibility.
Affected services