Back to overview
Degraded
Auth incident
Jan 26, 2026 at 05:08pm UTC
Affected services
Production
api.trlyr.com/virtual-assets
api.trlyr.com/auth
Resolved
Jan 26, 2026 at 06:11pm UTC
Authorisation service issue has been resolved and normal operations is restored
Affected services
Created
Jan 26, 2026 at 05:08pm UTC
We are currently investigating reported issues with our Authentication Service. Our team is working to identify the root cause, and we will provide updates as they become available.
Affected services