Back to overview
Degraded
Degradation
Jan 16 at 04:00pm GMT
Affected services
Production
Sandbox API
Resolved
Jan 16 at 04:54pm GMT
We have identified the issue, and service should be restored. Thank you for your patients.
Affected services
Created
Jan 16 at 04:00pm GMT
Currently investigating an issue with updates in our system.
Affected services